Brand Logo 404 Styling

Hi all,   We are upgrading from Mx 7 to 8. And the upgrade is going well only the styling is proving to be some extra work. Now it is mostly adjusted however we are still running into an error in the console when running the application. It shows the following error: In the _customvariables.scss I believe to have found that this relates to the $brand-logo. If I turn that to true then this error changes to styles/web/css/true. If I switch it to false again, it goes to false. However I have no idea how to remove this error from the console. I typically do not use the $brand-logo, so for me it can be set to false, however the error does still show in the console. Does anybody have any experience how to adjust the _customvariables to remove this console error? Or any other input how to get rid of this error from the console?   My guess would be that I am somewhere missing my brand-logo, but I would assume that turning the $brand-logo to false would have made sure that it wasn’t necessary.    best regards, Bob.
1 answers

Hi Bob,

This might be because in _layout-atlas.scss “!=false” is missing? If so then, create a custom _layout-atlas.scss file and have this sass logic in place or if you are not using $brand-logo than search for it in your sass folder and completely get rid of this logic (if it exist) and try again. This should fix the error in console. I tried to remove !=false and get the same error as you mentioned in your question (only if $brand-logo=true). 


Hope this helps!