SharpSvn.SvnRepositoryIOException: XML parsing failed: (403 Forbidden)

Hi, I wanted to send in below issue but found the answer/solution myself just before submitting. Thought it would still be useful to post so others might benefit from it. Question: I have an issue committing or updating my project to/with the version control. It worked normally 2 days ago but as of yesterday I get error: SharpSvn.SvnRepositoryIOForbiddenException: Unable to connect to a repository at URL '……./trunk' ---> SharpSvn.SvnRepositoryIOForbiddenException: Access to '/92fc0c83-dded-4b04-b3b0-d71bec9b87df/trunk' forbidden ---> SharpSvn.SvnRepositoryIOException: XML parsing failed: (403 Forbidden) Searched forum for this issue: -Windows is not updated in the meantime and “thus” no security/firewall is changed -Working from home, no proxy -If I right-click on project folder I don't see “TortoiseSVN” so it not installed and has never been. But I am already running project and commiting for > 2 years. So why do I need it now? (installed it, but no idea what settings I need to do. Default install does not make any difference). -Re-installed 7.23.14 modeler  Only thing that is other than normal is that the modeler and the project website asked to login again for the second time in 3 days (normally asks for it after 2 weeks or so) Solution: Yep that last one was the issue. Although I was logged in and could access everything, the update/commit seems to think different. Even after restarting PC and “thus” automatic re-login, the issue still existed. But logging off from modeler AND web, then loggin in again, solved the issue.
1 answers

Thnanks for posting. Solved my problem.