Build Native App - Getting the dependencies from mx utils failed.

Hi Makers, Did anyone run into this issue before? I am using mx version 9.12.1 and try to build the native app with Build Native App v1.0.114. But after configuration, no matter what i do or choose, i get: 2022-05-01T15:21:28.147Z: (info) [mx] 'Dependency collection finished: 9200 ms' 2022-05-01T15:21:28.147Z: (error) [mx] 'Command executed: C:\\Program Files\\Mendix\\\\modeler\\mx.exe collect-native-deps C:\\MENDIX\\xxx-main\\xxxx.mpr' 2022-05-01T15:21:28.147Z: (error) [mx] 'Getting the dependencies from mx utils failed.' 2022-05-01T15:21:28.147Z: (info) [NativeDependenciesStore] { requiredDependencies: {} } 2022-05-01T15:21:28.147Z: (info) [GithubKnownDependencyResolver] 'Retrieving known dependencies from mendix/native-template on ref tags/v6.2.16' 2022-05-01T15:21:28.147Z: (info) [github] 'Retrieving raw contents of file .mx/known_dependencies.json from ref tags/v6.2.16...' 2022-05-01T15:21:28.168Z: (info) [NativeDependenciesStore] { knownDependencies: {} } 2022-05-01T15:21:28.169Z: (info) [Analytics] '/advanced/buildlocal: native_dependencies_collection_failed' 2022-05-01T15:21:28.169Z: (info) [Analytics] '/advanced/buildlocal: native_dependencies_collection_failed' 2022-05-01T15:21:28.170Z: (info) [Analytics] '/advanced/buildlocal: project_release_build_failed' 2022-05-01T15:21:28.171Z: (info) [Analytics] '/advanced/buildlocal: project_release_build_failed' Thanks in advance!
1 answers

I've contacted mendix support and they have informed me that the issue is solved in mx 9.13.0 and it (issue) will also be solved in a higher version of mts/lts mx.9.12.x