Merging with different version of the Modeler

0
Just a question.  I have a branch line that I have been working on using 9.12.4.  I would like to merge it back to the main line but the main lines still runs on 9.6.8.  Do I have to update my mainline first to 9.12.4 before I do the merge of my branch line or will the my mainline automatically update to version 9.12.4.   Thanks Gio
asked
1 answers
1

Hi Giovani,

 

Thats right, upgrade the mainline to 9.12.4 in order to merge those changes. If you are trying other way around it will work, when you try merging from 9.6 to 9.12 it will work. Once upgraded from merge options select Advanced Merge and select the versions you would like to merge to mainline from Branch line.

 

Hope I answered your question,

 

Ashok

answered