I want to deploy a package to dev environment, I got my role changed from business engineer to Scrum Master..But I am still not able to deploy the package.

We are using a private cloud, as soon as I click on deploy button, it says “you do not have enough permissions, please contact cluster administrator”
1 answers


This might be due to insufficient access, make sure you have Transport Rights for this node. You can check the access rights with your project Technical Contact .


If you have Transport Rights access, you can deploy new versions of the application to the node. You can also create new deployment packages, stop and start the environment, and change configuration settings such as constants and scheduled events.


Hope it helps!