Getting Error: Unable to open .mpr. It does not appear to be a Modeler project file

I am new to Mendix and am going through the Getting Started training course ( I get to the point where I go to the App Store, search for the “Company Expenses” app, go to the app details, and then click on “Open in modeler”. Once I click on “Open in modeler”, the Mendix Business Modeler 5.15.0 program opens and begins configuring things to open the app. Eventually it gets to a point where it says “Unable to open ‘Company Expenses-main\Company Expenses.mpr'. It does not appear to be a Modeler project file.”. I tried opening other .mpr files too, none of those will open either. Not sure what to do to fix this. I tried associating .mpr files with both the business modeler and version selector with the same results. I uninstalled and reinstalled everything and still have the same results. Any idea on how to fix this?
1 answers

Are you using the Modeler in a virtual machine? If so, this might be the same issue as in this question