Application log does not show

Hi, I would like to open the application log (Dev Center > Projects > My project > Deploy > Show application log) However I get stuck on the "Progress" box for about 2 minutes, then I get an "Error" box saying "Failed to fetch logfile" It sometimes work (I can read the log file), something like 1 time out of 30. I didn't notice any special condition or action when it works. Tested with two different computers and three browsers (Chrome, Firefox, IE). Has anyone met the same problem? Is it a known bug? I would like to have some feedback, please, before posting a new bug ticket. Thank you in advance, Sylvain
3 answers

The only time I could not get a log is when the application is about to crash. But when in the monitor everything is green you should always get your log files. I suggest filling a support ticket.




Hi Sylvain Tanguy,

I had the same issue with my Sandbox node too. Created a ticket 102270

Does your app show in the Launchpad? min does not

Cheers, Andries


It's now solved !

I guess a patch has been applied, it has been working fine for one or two week. Also solved the missing icon in the launchpad and other problems.

Thanks for your answers