upgrade from 6.10.19 to 7.23.10

0
Dears , kindly i need support if you had by any chance an relative error as below Message error Message: Select page should contain exactly one list view, data grid or template grid. error code :  CE0620
asked
2 answers
0

This error doesn't have anything to do with upgrading your Mendix version persé; rather, you have a select page which is not structured correctly. Double click the error to navigate to the page in error. I suggest rebuilding it as the error says – you can only have a single list view, data grid, or template grid in a standard Mendix select page. If you want to do something different you will need to simulate your own select logic via a combination of microflows and a select page.

answered
0

The error seems clear and Querijn’s answer is the first that comes to mind, but as you state correctly it is started after the upgrade. We need to know a bit more to help out. Please take some steps to come to the cause of the error:

- find out which select page is causing the error (hopefully just one)

- if you remove it, does the error go away?

- when does the error occur, during startup, or at specific steps.

 

answered