Widget package.xml version does not match the App Store version.

0
What on earth does this mean and how do I fix it? Uploading a custom widget from Github.
asked
1 answers
0

Since it’s a new version of an existing widget, you’ll need to match the version attribute of the clientModule element in package.xml to match the type of version upgrade you’re doing. For example, in the screenshot below, the existing version my my widget in the appstore is 2.0.1, so when I choose Minor update, the appstore is expecting my new package.xml file to say that my new version is 2.1.0 

 

So in my package.xml file, I’d need to make the following change:

I hope this helps!

answered