Layout grid auto-adding padding to each column

0
I am using a layout grid to design a page, and for each column it is adding 10px of padding to the left and right. I have tried various methods to remove this, none of which have been successful. I know I could hard code positions using css to have a similar effect, but is there a way to remove this padding? (I have lined borders, and it is creating a space between my content and the border that I do not want there, and my borders on the inside do not span the full width either because of the padding)
asked
1 answers
1

Although your fix works, you might have a look at the /theme/style/web/sass/core/_variables.scss at the layout-spacing settings. 

answered