Email template HTML text body is giving additional line

0
In my application ,I am using Email template app store module which has Rich Text custom Widgets for Email HTML body. While entering any text line in email template body  it is giving additional space between Lines. Input: As the office CRM , your action is to follow current standard work in order to:       ** Create a NEW CRM Company ID to replace the Walk-In used just now.       ** Create a NEW CRM Company ID to replace the Walk-In used just now. Output in email: As the office CRM role, your action is to follow current standard work in order to: ----------** Create a NEW CRM Company ID to replace the Walk-In used just now. ----------** Create a NEW CRM Company ID to replace the Walk-In used just now. Please suggest how we can fix this.
asked
1 answers
0

Hi there

My guess would be the Enter mode on the ck editor

It defaults to Paragraph, as you can see, meaning when you hit “enter” to create a new line, it’s inserting a <P> tag to the markup. As you can see there’s a “shift+enter” option which inserts a linebreak, or <br>.

So try writing your email template using “shift+enter” when you want to insert a line break like this! 

(This is assuming the email module uses the default ckeditor settings, I think it does)

 

Hope this helps!

answered