Login FAILED: unknown user xxx@siemens.com.

0
Hello, Note: I use Mendix version 8.3 (not available in the DDL below).   I’m following the training path “Become a rapid developer (analyst), module 7  when we start using Mendix Studio Pro. In step 7.7.2 I’m supposed to run the application locally  and then click ‘View’ . Then it opens a login window in my browser on which I typed my login detail but it says that it is wrong.   I tried with other application and I don’t have the same behaviour and can open the View app without any trouble (in particular with the project available in the Resource section of the training). Any idea what is the issue here ? Thanks in advance for your feedback. Thibault Hess
asked
3 answers
1

In the studio pro, check the console logs, when you attempt to login it should log some type of error/message with more info. Perhaps the data for that account does not exist in db, or perhaps its blocked, I’d start from the console.

answered
1

Since you are running in production mode you need to login;

Though when running locally, there aren't any other account then:
MxAdmin and the demo users. If you want to use another account these must be created manually.

When running in the cloud, you are automatically signed in with your Mendix account if you are running in a free app environment and you are part of the dev team. 

answered
0

Yes, from the console I have: “Login FAILED: unknown user 'thibault.hess@siemens.com’”

 

Note:

When I run the same project in the Cloud and then ‘View’ , I do not have this login window and it opens the app straight away.

 

answered