Native Quick Starter App Run locally

3
Hi Everyone, I’ve been trying to test out Mx8.1’s Native Quick Starter App and every time I try to run locally and view the app in the Make it Native app, I get an error “404 – file not found for file: index.bundle”. I’ve tried multiple apps on different computers. I’ve also tried tethering my iphone to my laptop and still no luck.   My Make it native app shows this:   Has anyone run into this before?
asked
2 answers
1

Hi Austin, not sure if it is linked to your issue, but when I got errors in the Make It Native app, it was because of a setting on my laptop. When I initially connected to the WiFi with my computer, I chose not to have it discoverable by other devices. The mobile phone and the computer couldn't see each other. Changing that setting on my computer, by going to the settings of the connection and changing the network profile from public to private, solved the problem.

answered
0

Hi Austin,

I also tried on my iPhone, Make It Native app keeps showing an error and sometimes it says loading / download JavaScript and then app is crashed. This happened several times and then I download Make it native app on android and it works as expected. I though its something to do with my phone or internet connection but looks like its not.

Will be interested to know from community if this worked on anyone's iPhone?

answered