TortoiseSVN for version control in 8.0?

0
Hi, I had a small application built on 7.23.5, which I migrated to 8.0. But now, when I try to commit it gives the following error.      We did not face this issue in the earlier version(7.23.5). Can anyone please help me resolve and proceed with my app?  
asked
1 answers
0

Hello Bedika,

This is due to conflicts on files – maybe you’ve changed some SASS/CSS and it’s conflicting.

If you want to resolve the conflict you’ll need to download Tortoise – I belive version 1.9 is needed for Mendix 8 if in doubt check the documentation here.

Tortoise also has its own documentation on resolving conflicts if you’re unsure what to do.

Hope this helps

answered