Entity/EntityConstraint properties are not supported by pluggable widgets

5
I'm trying to build a pluggable widget (Mx 8 beta), but get this error message when I have a property of type ‘entity’ in my XML. Is this going to be supported as soon as Mx8 is released (not beta)? If not, it will not allow to build some very basic widgets.
asked
1 answers
4

As far as I know the pluggable widgets have a basic implementation at this time. I do think this is functionality yet to come in time. It would help if Mendix has a list of supported and future property types.

answered