App lost styles after moving to 7.17 (when running the app, but looks correct in Web Modeller)

using v7.17 Web Modeller - app developed in 7.16, upgraded to 7.17 when prompted - all looked ok on v7.17, pages preview as before, all styles in place as per 7.16 - but when i run and view it, the styles appear to be missing - widgets go back to plain html e.g. wizard widget, radio buttons widget etc I have tried a few thing e.g went into Theme Customizer, made a change and applied the theme. No change. I am using the Free Apps cloud. My guess is I have to delete the runtime, recompile and redeploy ... but I'm just guessing, and can't see a way to do this via the modeller. At this point i would have to re-develop everything as a new app. UPDATE:  I downloaded desktop modeller 7.17, opened the app, made sure its synched with web modeller, and then - ran the app locally --> all the styles are working, App looks as designed and as it was previously - ran the app in the cloud --> BROKEN styles ==> This suggests the Free App cloud is the problem  --> How do i fix this ???
1 answers

File a bugreport. This should not be happening.