Input Mask - Static Character

1
Hello, I hope some one could help, I want to keep the 971 as a static (pre-defined) character in the input mask. I know 9 is the masking character but is there any way to make it pre-defined character? Is anyone have solution for this. Thanks in Advance.
asked
2 answers
0

Hi Mohammed,

One option would be to set the default of this attribute to 971-  in the domain model. The field then would be automatically filled with this value.

The other option is that you edit your input mask with escapes like  '\\971' > see for example https://github.com/RobinHerbots/Inputmask/issues/958

answered
0

A heads up, using “\number” works now as of Mendix 9.10.1. For example,

 

    Number I wanted to be static: 90

    How I write to input mask: \90

 

put “\” only in front of the number you want to display.

answered