Mendix Version Selector Installation

2
I installed Mendix Modeller 7.6.0 along with other versions on my machine.  During installation I got an error message about "Version Selector prerequisite not installed properly".   I subsequently uninstalled the Version selector and 7.6.0 and tried to re-install.  I got the same error message during install of 7..6.0 and now I have no version selector.  How can I re-install the Version Selector?
asked
1 answers
1

Did you check the prerequisite ? See the documentation here: https://docs.mendix.com/refguide/system-requirements

  • Microsoft .NET Framework 4.6.2
  • Microsoft Visual C++ 2010 SP1 Redistributable Package
  • Microsoft Visual C++ 2013 Redistributable Package
  • Java Development Kit 1.8

 

Regards,

Ronald

 

answered