Anyone using IDEAL module with Mendix 7(4.0)

1
After upgrading from 5.18 to 7.4 I cannot upload certificates in IDEAL module.   Following error occurs: De beveiliging is niet in orde. </br></br> -Er is een fout met de privĂ© certificaat: cannot find required provider:no such provider: BC</br> -Er is een fout met de privĂ© key: cannot find required provider:no such provider: BC   Something with Bouncy Castle. I refreshed encryption module from appstore to get more recent versions of bouncy castle jar files in my userlib, but to no avail.
asked
1 answers
0

Take a look at the answers on this question:

https://forum.mendix.com/link/questions/87327

 

You will probably also encounter an issue with cloud permissions, since bouncycastle changed this one

("java.util.PropertyPermission" "org.bouncycastle.pkcs1.strict" "read")

to this one

("java.util.PropertyPermission" "org.bouncycastle.pkcs1.not_strict" "read")

which is not part of the default .policy yet.

answered