Opening project in older version of Mendix?

0
Hi, I created a project in version 6.8.1, but it turns out I will need to open the project in version 5.19 in order to deploy the application from our company server. I've tried doing this a few ways, exporting the newer version package, simply opening in the older version, and I'm getting an error saying it can't be opened since it was created in 6.8.1. Any way around this so I can open in the older version? Thanks!
asked
2 answers
0

Export and import all the modules & widgets into a new project?

answered
0

You could use ModelShare to export your microflows and then import them in a 5.19 model again, but that's about as far as you can get in re-using a model of Mendix version x in Mendix version x-1.

As new model properties are introduced and older ones removed, opening a newer model in an older Modeler would irrevocably lead to corrupt models.

The thing I don't quite understand is why the model needs to be in 5.19 to be deployed from your company server?

answered