Eclipse & JRE

0
Hi, What is currently the recommended runtime & IDE for mendix 3.3.7? Regards Frikkie
asked
1 answers
0

For the system requirements of Mendix 3, you can read the relevant help page. It mentions JRE 1.6 Update 31 there, though honestly I would go for the latest 1.6 update as it contains more fixes. Just note that this has probably not been extensively tested, but I expect no trouble.

As an IDE I would just use the latest Eclipse.

answered