Empty Caption Problem

3
Hi, I have exported and imported a module in to a new project, I think the default languages where different, one UK and one US. I know get errors empty caption. [English. United States] the errors point to microflow buttons and tab buttons, but the caption fields are not empty! Any help gladly accepted. Cheers Nick
asked
4 answers
4

@Nick Ford_1: Have you tried moving all the US captions to the UK captions for the modules where UK is missing by using the language operations functionality in the Modeler and moving all the UK captions to the Us captions for the modules where Us is missing by using the language operations functionality in the Modeler?

@Guillaume Finance_1: You can use the Batch translate functionality in order to translate English US into French.

Both operations can be found under "Tools" in the menu bar within the Mendix Business Modeler.

answered
2

Does the project that you imported the module into have more than one language? If so try to change the language in the selection field at the top in the modeler, it might be that the other language does not have the captions.

answered
0

I set up a test project to use in French so selected France Also tried English UK

both generate the empty caption error

what is the way to resolve the error if I want e.g. to use french?

answered
0

I had a similar issue which was resolved,I imported a module into a new project. The new project default language was set to English South Africa. On import labels were missing and received hundreds of no caption errors. On creating a new project using default language English US and importing the module all labels were present and no errors.

answered