Disabled during action on action buttons

4
Hi, Very happy to see that there's a solution to prevent double clicks on action buttons when you want to avoid micro flows running twice or more ("disabled during action: Yes/No"). Unfortunately this option is not available on action buttons in the data view control bar. Why? ...They are both action buttons calling a micro flow.
asked
1 answers
0

If you right click in the white space of the microflow being called, you can set it to not allow simultaneous execution.

answered