Failing to open the page

0
Hi all, I have a problem with the app when I want to navigate to Sign up page, it’s just keep loading without open the page.         these are screenshots of the microflows, and the page. I have no idea what’s the wrong.
asked
5 answers
1

Hi Ali,

  1. Make sure you have enable proper security level

 

  1. Set your login page in navigation.

 

answered
0

The sign-in page as indicated by Javith isn't needed.

 

A few things I would check:

  • Are there errors in your console? and if, what is stated?
  • Did you turn on anonymous users?
  • Does the Anonymous user role have a module role in the related module?
  • Are you using the anonymous user to execute this microflow?
  • Does the anonymous module role have access to
    • The microflow
    • The entity SignUp_Form
    • The SignUp_Form attributes
  • What is the logic on the page? → does it execute on opening?
  • Does the microflow open the right page?
  • Is the microflow triggered by the Sign up button?
answered
0

 

 

 

 

These are images for the page, microflow, and entity. 

answered
0

Hi Ali,

 

As per your screenshot, i think the error lies in your sign-up page. You can fix this in two ways –

  • Either from “Sign-up page” button, use the action as show page and open the “sign-up” page directly from the button as shown below –

 

  • Else, open you sign-up page and select data source as “Context” and select the entity directly as shown below –

For this make sure, in the microflow in show page activity, you are passing the object which you are creating as shown below –

 

Hope this helps!

 

answered
0

 

 

I’ve done this but it’s still not working 

 

answered