MacOS - Parallels - 9.18.0

1
Hello out there.    I’m using my macbook m1 for Mendix development and this working fine (until now).    I’m trying to install 9.18.0 as it’s the latest mts. But after installation Studio Pro won’t start. Installed the latest java but still no luck.    Anybody who has a solution for this?   Thanks! Peter van Oers. 
asked
6 answers
1

Hey Peter,

Are you getting any error messages or something?

If there are, can you please send the screenshot of the same, it’ll help me to know the issue better.

 

 

answered
1

It’s probably worth contacting Mendix Support directly about this.

 

Mendix 9.18 has only been out a few days so it could be a bug you’ve encountered as 9.18 should work with an M1-based Mac using Parallels.

 

https://support.mendix.com/

answered
1

The solution in the end was to install the TortoiseSVN 1.14.5 native ARM64 version.

Eventually I had installed the Microsoft Visual C++ 2022 Redistributable (Arm64) - 14.30.30704 with TortoiseSVN and this solved my problem.

Many thanks to Mendix's support, just great!!

answered
1

Hi,

Please try to contact support team for quick help,

https://support.mendix.com/hc/en-us

Thanks & Regards

answered
0

I’m not really sure but i think Studio pro 9.18 is running on .NET 6.0 could this be the issue?

answered
0

It seems like a .Net error about SharpSvn not being loaded.

 

Made a support request and wait for the answer. 

answered