CE6093 - Theme compilation error.

0
Hi, After the Upgradation of Applications from Mendix version 9.6.0 to Mendix version 9.12.0. I am facing the following error:     To resolve this error, we tried the following : Checked if our files are in C drive. Followed the migration steps (Data Widgets | Mendix Documentation) to import Data Widgets module in place of Data Grid module. Rename the current DataGrid module (under Marketplace modules) to DataWidgets in Studio Pro. Open the Marketplace and search for Data Widgets. Download and replace the current (renamed) DataWidgets module.   After this also the error is unresolved.  How can i solve this ?
asked
1 answers
0

Hey there,

have you tried doing the following:

  1. Update all widgets within your application
  2. Check if you updated to Atlas 3 or still in Atlas 2, this can have an effect: LINK
  3. Check if you have to change some settings for the DataWidgets LINK
answered