Downloading Mendix Tooltip from Marketplace Gives Error

0
When I download the Mendix Tooltip Widget from the Marketplace, I receive an information pop-up that says “Some widget packages could not be read. The details from the pop up are as follows: Package 'C:\User\Documents\Mendix\App\widgets\com.mendix.widget.web.Tooltip.mpk': Widget XML file 'Tooltip.xml' does not conform to the XML schema: The element 'widget' in namespace 'http://www.mendix.com/widget/1.0/' has invalid child element 'studioProCategory' in namespace 'http://www.mendix.com/widget/1.0/'. List of possible elements expected: 'helpUrl, icon, phonegap, properties' in namespace 'http://www.mendix.com/widget/1.0/'. I have tried downloading the tooltip widget across multiple apps and I cannot get it to work on any of them. How do I fix this error?  
asked
1 answers
2

Did you try downloading it from the marketplace directly? I just did and the .mpk just downloaded fine. If you place it in your widget directory of your project it will show up so you can use it.

Regards,

Ronald

[EDIT]

I just tested it in 9.6 and the widget can be read normally. Do note that you need 9.6 for it to work. So if you indeed on a lower version you know the source of the reason why it does not work.

answered