One or more files are conflicted , please use external tool to resolve conflicts

0
Used tortoise SVN  1.14 and tortoise svn 1.9 the revert options are not coming. Any one knows for 9.6.0 which tortoise SVN version we need to install? How to solve get rid of above problem?  Thanks, Darshan
asked
2 answers
4

Hi Darshan,

Mendix Studio Pro (8 and above) uses tortoise SVN version 1.9, usually “One or more files are conflicted , please use external tool to resolve conflicts” appears when you have conflicts in the project files. you can refer to this documentation (https://docs.mendix.com/howto/collaboration-requirements-management/troubleshoot-version-control-issues)

answered
0

Hi Darshan,

Sometimes you have to restart the machine in order for the options to take effect in your folder. It has helped me quite a few times.

So you install SVN and then restart the machine and check if you have the option to revert.

Hope this helps!

answered