iOS Build Failed - Invalid bitcode version

0
Hi – I am trying to build an iOS version of our app (Build Native App 1.0.111), but getting an error – checking the iOS logs I can see this: 2022-01-05T12:13:29.1514640Z ld: could not reparse object file in bitcode bundle: 'Invalid bitcode version (Producer: '1300.0.29.3.0_0' Reader: '1205.0.22.11_0')', using libLTO version 'LLVM version 12.0.5, (clang-1205.0.22.11)' for architecture arm64 2022-01-05T12:13:29.1580880Z clang: error: linker command failed with exit code 1 (use -v to see invocation) I don’t know if it’s something to do with the Mendix version (9.5.1) or a setting in App Center? There are also a bunch of warnings but, you know, that’s not unusual, but one looks a bit odd: 2022-01-05T12:13:29.2035960Z /Users/runner/work/1/s/ios/Pods/Pods.xcodeproj: warning: The iOS deployment target 'IPHONEOS_DEPLOYMENT_TARGET' is set to 8.0, but the range of supported deployment target versions is 9.0 to 14.5.99. (in target 'boost-for-react-native' from project 'Pods') Has anyone had a similar issue? Cheers
asked
0 answers