Google Maps API key

0
I don’t know what I’m doing wrong.  I’m kind of new to programming, so you’ll probably think what are you doing here if you can’t fix this on your own, but I’ve tried for hours now and ready to ask someone for help. So, I want to show a map on a blank page, but I can’t seem to fix my problem with the Google API key. I have enabled Maps JavaScript API, Geocoding API, Geolocation API, Places API, Directions API. That gives me one API key from Google, I presume every one of these APIs is enabled in this key (not sure). In the map's widget in Studio Pro I filled in the latitude and longitude numbers. Then I put on advanced mode in the widget so that I can find the box for the Google API KEY because without advanced there is only an API KEY box. I have tried to put the key between ‘...’ and put Key=… In front of it. But neither of them work.  I first got an invalid key error, but after trying for hours I don’t see those type of errors anymore. I just see this:  I can provide more info or screenshots. I hope someone can help
asked
3 answers
1

- Check if you have added the Google API key properly to the app

- Check in your google settings if less secure app access is enabled. Refer https://support.google.com/accounts/answer/6010255?hl=en

answered
0

The problem is I don’t know how to add the key properly. Can you give me an example of how an API key should be added? 

answered
0

For an example download the Atlas UI Designer app or go to the demo-site for the AtlasUI Designer/p/maps.

Here is a screenshot of page Web_Maps showing you where to put the apikeys

answered