Mendix styling for 9.x.x using Sass

0
Hello, :-) I need a information. Do Gulp installation is mandatory while doing styling of Mendix app for version from 9.x.x. I have learnt that Mendix runtime will have a watch in theme/web folder and when ever changes happens automatically detected  ? or we should use Gulp only. Which the right and standard way ?   Thanks in Advance, Varun
asked
1 answers
1

No, you do not need Gulp anymore. No Calypso either. In Mendix version 9 parsing your sass-files to css is done by Studio Pro. Which takes Studio Pro one step closer to a complete IDE. Life gets easier day by day :-)

answered