Atlas UI Module getting replaced

0
Hi Community, I downloaded excel import module from marketplace and I am getting error . Please find attached screenshot to understand what I am trying to say.
asked
2 answers
2

Hi Sarthak

 

Try downloading the “Atlas Core” Module from the marketplace. The errors should go away

answered
0

Please see the release notes from v 10.0.0:

We upgraded the module to Mendix 9.0.5 and made it compatible with Atlas 3. We will now support 2 major versions of this module: - Version 10 is compatible with Atlas UI 3. It is only available in Mendix 9. It should be used for new apps created with Mendix 9. - Version 9 is compatible with Atlas UI 2. It is available in both Mendix 8 and 9.

If your project is not yet using Atlas UI 3, try the Excel Importer Module version 9.1.2.

answered