DEPRECATED: logger, use mx.logger instead

0
Post upgrading our Application from Mendix V8.18.9 to Mendix V9.4.0, we are getting the below warnings almost 200 to 300 times per second. “DEPRECATED: logger, use mx.logger instead -- will be removed in version: 11.0” We did went through a couple of other similar posts like https://forum.mendixcloud.com/link/questions/106630 and https://forum.mendixcloud.com/link/questions/106284 and I understand that the reason is because some widgets are using logger instead of mx.logger. However I am unable to find the exact widget/module which I need to fix.  
asked
1 answers
1

Do you by change have any chart widgets? That used to be one of the causes. They posted an update https://marketplace.mendix.com/link/component/105695

See the release notes for version 1.4.12.

Regards,

Ronald

 

answered