Unable to Upgrade App from Mendix 8.18.7 to 9.4.0

0
When we are trying to Upgrade our Mendix Version from 8.18.7 to 9.4.0, we are getting the below error. Attached is the screenshot as well. "This project has been incorrectly initialized for Git. Studio Pro unfortunately cannot load this project in its current state. In order to load this project, Studio Pro needs at least one commit within the repository. Please refer to the Git documentation on how to commit manualy.
asked
0 answers