Error building native app for local developement

0
Working or studio pro 9.4.0 and trying to generate an apk file to test my native mobile app locally. I am activating the option to get the build from the cloud, github and the app service cloud. instead of generating the apk, i keep getting the following error :  > Task :app:processDevDebugGoogleServices FAILED 2021-08-11T17:41:00.5765970Z Parsing json file: /Users/runner/work/1/s/android/app/google-services.json 2021-08-11T17:41:00.6651460Z ReactNativeFirebase WARNING: NPM package '@react-native-firebase/messaging' depends on '@react-native-firebase/app' v10.5.0 but found v10.1.0, this might cause build issues or runtime crashes. 2021-08-11T17:41:00.6654890Z  2021-08-11T17:41:00.6655760Z Deprecated Gradle features were used in this build, making it incompatible with Gradle 7.0. 2021-08-11T17:41:00.6657180Z Use '--warning-mode all' to show the individual deprecation warnings. 2021-08-11T17:41:00.6658640Z See https://docs.gradle.org/6.5/***guide/command_line_interface.html#sec:command_line_warnings 2021-08-11T17:41:00.6659800Z  2021-08-11T17:41:00.6660430Z FAILURE: Build failed with an exception. 2021-08-11T17:41:00.6660890Z  2021-08-11T17:41:00.6661480Z * What went wrong: 2021-08-11T17:41:00.6662650Z Execution failed for task ':app:processDevDebugGoogleServices'. 2021-08-11T17:41:00.6665720Z > No matching client found for package name    any one has a clue on how to fix this?
asked
1 answers
0

Please make sure you have the latest version of the Push Notification Connector (v5.2.0) module in your project 

answered