Charts Widget Error

0
I have updated my widget in Studio Pro and continue to get this error when trying to use charts.    An error occurred in a "com.mendix.widget.custom.PieChart.PieChart" widget. Check updates for the widget in the Mendix App Store or contact the widget developer.
asked
4 answers
0

you need to download chart widget from mendix marketplace and import into application

answered
0

Hi Mujaeit – I did do that. and this is what I get. 

 

 

Then I say “Yes” – it synchronizes I get this message but continue to have issues the same error message 

answered
0

HI Jaclyn,

In that case , what you can do is try to bring the data source to your pie chart using a micrfolow, it won’t fetch you any error you can get your work done efficiently doing so; because the problem what you are facing is quite obvious and no need to worry about that!

answered
0

Hello Jaclyn Chadbourne you have to just download chart from mendix marketplace then click on override existing module.

It will be work.

answered