Debug in Eclipse

0
Hi, I need to debug a Java action. When using Eclipse the debugger does not start, due to the following error.   Apparently I have to install a different JDK ? I now use this one, however it already generates an error in the configuration (The selected JRE does not support the current compiler compliance level of 15)   What should I do to be able to debug my app in Eclipse?   Kind regards, Elco
asked
0 answers