Build Type and Native build 1.0.105 Error

0
i have a problem with native build with new release 1.0.105. The message is confuse, because the version i used is 1.0.105, but i can not find. and why i can choose a new build type ?    (info) [main] ‘App starting...’ 2021-07-16T03:26:30.336Z: (info) [updater] ‘Checking for update’ 2021-07-16T03:26:32.558Z: (info) [updater] ‘Update for version 1.0.105 is not available (latest version: 1.0.105, downgrade is disallowed).’  
asked
2 answers
0

Did you get it fixed? I have the same problem

answered
0

Is going for PWA an option for you? Requires upgrade to Mx9+ and a bunch of testing and rework, but if it is possible and you succeed, you save yourself a lot of hassle at deployments and no more dependency on the Native App Builder. And next release, 9.6, is probably an LTS.

 

See this doc to see if it is something to consider:

answered