Mendix System Requirements

0
Hello, We have found following information about System Requirements in documentation: https://docs.mendix.com/refguide/system-requirements https://docs.mendix.com/developerportal/deploy/private-cloud-supported-environments First one is part of Studio Pro documentation, but states that for example Oracle database is supported in 19 version and Postgres in range 9.6-13 Second one is for Private Cloud environments and states much older versions which are supported: Postgres 9.6 and 10 only, Oracle not mentioned. Which information is correct for the Private Cloud? For now we have a hard requirement to also support non cloud installations for our projects based on Kubernetes. There is similar problem with Kubernetes version – is 1.21 supported or not? linked documents state differently Thank You
asked
0 answers