Issue while creating the custom widget

0
[!] (plugin commonjs) SyntaxError: Unexpected token (1:0) in C:\Users\Indium Software\Documents\Mendix\dateRange-main\CustomWidgets\dateRange\node_modules\react-date-range\dist\styles.css node_modules\react-date-range\dist\styles.css (1:0) 1: .rdrCalendarWrapper {    ^ 2:   box-sizing: border-box; 3:   background: #ffffff; SyntaxError: Unexpected token (1:0) in C:\Users\Indium Software\Documents\Mendix\dateRange-main\CustomWidgets\dateRange\node_modules\react-date-range\dist\styles.css     at Parser.pp$4.raise (C:\Users\Indium Software\Documents\Mendix\dateRange-main\CustomWidgets\dateRange\node_modules\rollup\dist\shared\rollup.js:16786:13)     at Parser.pp.unexpected (C:\Users\Indium Software\Documents\Mendix\dateRange-main\CustomWidgets\dateRange\node_modules\rollup\dist\shared\rollup.js:14294:8)     at Parser.pp$3.parseExprAtom (C:\Users\Indium Software\Documents\Mendix\dateRange-main\CustomWidgets\dateRange\node_modules\rollup\dist\shared\rollup.js:16163:10)     at Parser.pp$3.parseExprSubscripts (C:\Users\Indium Software\Documents\Mendix\dateRange-main\CustomWidgets\dateRange\node_modules\rollup\dist\shared\rollup.js:15958:19)     at Parser.pp$3.parseMaybeUnary (C:\Users\Indium Software\Documents\Mendix\dateRange-main\CustomWidgets\dateRange\node_modules\rollup\dist\shared\rollup.js:15924:17)     at Parser.pp$3.parseExprOps (C:\Users\Indium Software\Documents\Mendix\dateRange-main\CustomWidgets\dateRange\node_modules\rollup\dist\shared\rollup.js:15857:19)     at Parser.pp$3.parseMaybeConditional (C:\Users\Indium Software\Documents\Mendix\dateRange-main\CustomWidgets\dateRange\node_modules\rollup\dist\shared\rollup.js:15840:19)     at Parser.pp$3.parseMaybeAssign (C:\Users\Indium Software\Documents\Mendix\dateRange-main\CustomWidgets\dateRange\node_modules\rollup\dist\shared\rollup.js:15808:19)     at Parser.pp$3.parseExpression (C:\Users\Indium Software\Documents\Mendix\dateRange-main\CustomWidgets\dateRange\node_modules\rollup\dist\shared\rollup.js:15772:19)     at Parser.pp$1.parseStatement (C:\Users\Indium Software\Documents\Mendix\dateRange-main\CustomWidgets\dateRange\node_modules\rollup\dist\shared\rollup.js:14484:45) npm ERR! code ELIFECYCLE npm ERR! errno 1 npm ERR! daterange@1.0.0 build: `pluggable-widgets-tools build:web` npm ERR! Exit status 1 npm ERR! npm ERR! Failed at the daterange@1.0.0 build script. npm ERR! This is probably not a problem with npm. There is likely additional logging output above. npm ERR! A complete log of this run can be found in: npm ERR!     C:\Users\Indium Software\AppData\Roaming\npm-cache\_logs\2021-06-28T15_30_40_391Z-debug.log  
asked
0 answers