Unable to use Workflow commons in blank app

0
I am following “build a powerful workflow” learning path and when I am trying to download the workflow – commons and mendix sso workflow commons from marketplace in academy blank app, then it is showing me some errors around 56 of page layout and when I am solving and while changing the all pages layout it is showing me some 145 errors, Can anyone help me?? (Mendix version 9.1.0) I am sharing screenshots of it. All errors are of this type , can anyone help , me out?
asked
3 answers
2

Hi Samarpita,

 

It looks like this app was started from Mx8 and does not contain the correct Atlas module (Workflow Commons needs Atlas Core to work properly). I’ll check with the academy team to make sure the learning path works as expected. In the mean time, try starting a new blank web app from sprintr and open that in Studio Pro, then install Workflow Commons there.

answered
1

Hello Samarpita,

I have Completed “build a powerful workflow”  in Mendix 9.0.5. but I am not Facing this issue. And Mendix 9.1 is come after adding this module so can you please try this module in Mendix 9.0.5. May be this errors comes because of Mendix version.

Create new App through Mendix studio pro 9.0.5. And Install MendixSSO & WorkflowCommons. 

answered
1

Hi shekhar,

You have to go to mendix my apps and then in right upper corner you will find create app option and after clicking it , it will give you an option to select the template. I have shared screen shot the very first option is blank template.

 

You can select version and then can proceed.

Thank You.

answered