How to update the Datadog METRICS_AGENT_CONFIG to include the process_config parameter

0
We have recently subscribed to Datadog and integrated it with our Mendix environments, but I would like to configure Mendix so processes are reported to Datadog and can be seen in error messages. For example, when we drill into an error in our logs through Datadog, there is a Processes tab. When we click the tab, we see the message: No Agents reporting! Please read our guide to configuring collection in the agent. I believe I need to add the following parameter to the Datadog configuration file in the Mendix Custom Environment Variable process_config:     enabled: 'true' The Datadog METRICS_AGENT_CONFIG Custom Environment Variable appears below. We are using the standard file recommended in this Mendix guide. { "requestHandlers": [ { "name": "*" } ], "microflows": [ { "name": "*" } ], "activities": [ { "name": "*" } ] } Any help would be appreciated.
asked
0 answers