The application showing invalid userId and password

0
I developed a app in mendix studio pro and deployed it on cloud server but it asking me for a password but i have not set password before. what to do now.
asked
6 answers
0

Is this a licensed node with TAP (or AP) environments? If so you must reset the admin password for the user MxAdmin, see https://docs.mendix.com/developerportal/deploy/environments-details#actions 

answered
0

Hi Shubham, 

Where did you deployed?

Is it Sandbox environment, If So follow the below documentation to create demo users and deploy the changes again to server

https://docs.mendix.com/refguide/demo-users#2-enabling-demo-users

 

answered
0

Hi Shubham have you set the security in your app? If yes then default id and passwords are

i’d- MxAdmin

password- 1

You can change that according to your choice..

If You find it helpful please make my comment as accepted it would be great for me, Thank you..!!

answered
0

 Hi Shubhami 

i think you can’t just deploy any personal app in the cloud unless u have proper authentication

answered
0

HI Subham Choudharkar,

 for that you can go through one the learning path i=on the mendix platform , Rapid level, goto going mobile topic of that learning path, there you will get an idea  to generate your password and username as well for the admin as well as for the user.

answered
0

Hello , shubham 

if you set security for your application then automatically it asked for username and password , and the default admin username is  MxAdmin and password is 1 . Try this in your application. 

answered