No Constructor found for widget

0
Hi All, I am using Captcha widget for my application. Am using the mendix version as 8.12, but most of the captcha widgets are not supported for latest version because  those widgets was created in 5.12  version. so couldn’t use those widget. one of the captcha widget has suited for my version but its showing some error like “No constructor found for widget Captcha.widget.Captcha”. Any suggestion to resolve this. Thanks in Advance! 
asked
2 answers
0

Clear the browser cache and try again, sometimes i faced this issue and resolve it by clearing the cache. 

answered
0

It means that the widget needs to be updated for 8.x. Either do it yourself, or find someone to do that or find a similar widget that works with Mendix 8.x

answered