Unreadable font in Mendix Studio

0
Hi community, just getting started. But the fonts in Studio are so hard to read. Font is so narrow and thin. See screenshot. I'm using Google Chrome Version 87.0.4280.66. Thanks in advance for your help
asked
8 answers
0

The view on chrome Version 87.0.4280.66 on my machine, so it doesn’t seem to be related to the chrome version. Maybe some other setting in the browser or the OS? In Chrome settings you can adjust the fonts via settings>appearance, maybe there is something there that you can adjust?

answered
0

Hi Erwin,

thanks for your reply. I tried that, but without effect. Changed all fronts to Arial and very large size. That worked well for the general Chrome appearance, but Studio was unaffected by that. I mean the left menu got larger, but the blurry font stayed the same. Can it be that that font is independent of Chrome?

Even when I zoom in big time, the font is still hard to read:

answered
0

Some bit of the software is different. Maybe one, or some, of the styles that get downloaded are buffered in your browser. Try browsing the inspector to see if anything fails to load or is loaded from cache. If so, clear the browser's cache.

answered
0

Hi Tim, thanks for your hint. I cleared the browser cache completely, but unfortunately no improvement.

answered
0

Do you get the same issue when opening Studio in an incognito window?

If so, the issue could have been caused by a new Chrome extension you installed, or one that got updated.

answered
0

Yes, same appearance in an incognito window.

answered
0

Are you on Windows, Mac, or Linux?

And do you have this problem only in Studio, or also on other websites?

When I right-click and click “Inspect” on “Data view” in the sidebar on the right, I see the following styling on body, after scrolling down:

body {
    -webkit-user-select: none; [striked through]
    user-select: none; [striked through]
    color: #555;
    background-color: #fff;
    font-family: "Helvetica Neue",Helvetica,Arial,sans-serif;
    font-size: 12px; [striked through]
    line-height: 1.428571429;
}

Does this match your styling?

answered
0

Thanks for all the hints and comments.

I had the problem also with the inetrnet explorer.

And on other websites.

I found out that a recently installed font “Helvetica Neue” caused the problem, Was quite a challenge to get rif of it but now everything works fine again :-)

answered