SFTP module error for Mendix 8.10.2

0
Hi, I am attempting to work with the sftp module v2.1 https://appstore.home.mendix.com/link/app/107256/ on the Mendix 8.10.2 version However on adding the module, I get some error messages  The selected parameter Encryption.encrypt.plain no longer exists The Selected Java action “LibraryLogging.AddLibraryLogListener no longer exists     Any help will be highly appreciated. I seem to be unable to understand the documentation on how to get it up and running in mendix 8.10 version    
asked
1 answers
1

Hi Magnus, 

Errors like that usually indicate you are missing a dependent module. Per the documentation there are two dependencies for SFTP:

Dependencies

  • Encryption module (>=2.0.1)
  • Library Logging module

 

If you haven’t already, try downloading those modules into your app. They will have the elements needed to clear those errors.

answered