React Native Widget Error | Module build failed (from ./node_modules/babel-loader/lib/index.js)

0
I am building pluggable widget using react native and installing npm package “react-native-fs”. Getting below error while running an “npm run dev”.    ERROR in ./node_modules/react-native-fs/FS.common.js     Module build failed (from ./node_modules/babel-loader/lib/index.js):     SyntaxError: C:\rootdir\Mendix\Widgets\uploadwidget\node_modules\react-native-fs\FS.common.js: Unexpected token, expected "," (30:29)    Package.Json file:   "devDependencies": {     "@mendix/pluggable-widgets-tools": "^8.10.1"   },   "dependencies": {     "react-native-fs": "^2.16.6", }
asked
0 answers