Mendix Autocomplete Widget

1
Hi All   I recently upgraded my Studio Pro from 8.8.1 to the latest 8.13.0 now my autocomplete widget is not working anymore, any ideas?
asked
2 answers
1

I am experiencing issues in 8.13 as well, changing the Search Type property from XPath to Microflow fixed it for me.

answered
3

There is another change you can make according to the author: https://github.com/AuraQ/AutoCompleteForMendix/issues/59

“Looks like the 'amount' parameter on mx.data.get has changed slightly. A 0 value is now treated as no results, rather than all results

I will fix the default in the next version but, for now, you just need to change the Max Records property in 'Search - XPath' to -1 and it will behave the same as before”

answered