Installing m2ee-tools from source. Unable to look up mendix runtime files because product version is yet unknown. Try unpacking a deployment archive first.

0
Hi, We are using CentOS servers, so I have followed m2ee -tools installation from source found here: https://github.com/mendix/m2ee-tools/blob/develop/doc/non-root-install.md But when I issue any command I’m getitng: INFO: Unable to look up mendix runtime files because product version is yet unknown. Try unpacking a deployment archive first. I have tried to run it with m2ee.yaml from examles-same issue. m2ee unpack same. Any hint how to resolve that?
asked
0 answers