Most actionboxes have VariableName and VariableType underneath the box, which is good and informative. 'Change Variable' does not.
That is wrong for more than on reason:
- uniformity. If there is no reason to be different, you should not be different.
- it reduces being informative. Because Variable is not underneath the box, the caption is used for that. Consequence: no more room to shortly what the value is becoming, which is the most informative part.
I disagree: variables shown below activities are new (return) variables and not existing variables which changed.